Hvordan ændre emuleringsindstilling i Internet Explorer til at indlæse TransferAgent korrekt

Enhver FileCatalyst program, der tidligere blev anvendt indlejret Java-applets i en browser har en migration sti til FileCatalyst TransferAgent. Bevæger sig fremad med denne løsning, vi har været i stand til at bringe alle funktionerne på dette produkt

  • Google Chrome V42 og nyere.
  • Firefox v40 og nyere.
  • Internet Explorer v10 og nyere.

I Internet Explorer, brugere har fundet, at programmet "boder" på "Lancering TransferAgent"Loading screen. I de fleste tilfælde, dette er ikke et program hænge eller stall. Ældre versioner af Internet Explorer har en hårdere tid at indlæse moderne JavaScript sider og i nogle tilfælde, Internet Explorer eller Edge browser er faldet i kompatibilitetstilstand. Dette tvinger en nyere udgave af Internet Explorer til at køre en emulering af en ældre version. Man kunne se en Edge browser eller Internet Explorer v11 browser bliver placeret i "IE5 (dokument-tilstand)" miljø.

Miljø

FileCatalyst Workflow v4.8 og senere.

FileCatalyst Webmail v4.8 og senere.

FileCatalyst TransferAgent Deployment alle versioner.

FileCatalyst Link.

Løsning

Fra et program perspektiv, Vi har ændret vores destinationssider til at omfatte "DOCTYPE” tags and "X-UA-Compatible"Tag for at tvinge browseren til en emulering miljø fra Internet Explorer nyeste udgivelse til rådighed.

For at ændre emuleringsindstillingen i Internet Explorer, navigere til den webside, der forsøger at indlæse TransferAgent:

  1. Som spinderen er i bevægelse, og skærmen er grå, åbne Developer Tools. Du kan få adgang til denne menu ved:
    1. Hitting F12 på dit tastatur.
    2. Højreklik på i det grå område og klik Inspicere element.
    3. Trykke alt i webbrowseren, og klik på Værktøj når det vises. Vælge Developer Tools på rullelisten.
  2. I udviklerkonsol, kigge efter fanen Emulering.
  3. Under Mode sektion, bruge rullelisten for dokument-tilstand og vælg "11" eller nyere.
  4. Opdater siden.

Note: i trin 3, hvis du bemærket, at din standard dokument-tilstand er mindre end 10, bør du tjekke din Kompatibilitetsvisning indstillinger fra Værktøj menuen og fjerne denne hjemmeside fra listen.